Kompatybilność aparatów słuchowych Oticon

Tutaj możesz dowiedzieć się, które opcje łączności są obsługiwane
przez dane aparaty słuchowe.

Aparaty słuchowe Oticon


Następujące aparaty słuchowe Oticon są urządzeniami Made for iPhone®,
iPad® i iPod touch® są kompatybilne z urządzeniami
Android™:

Oticon Opn
Oticon Siya
Wszystkie modele oprócz CIC i IIC


Zobacz listę kompatybilnych urządzeń Apple

Zobacz listę kompatybilnych urządzeń Android

Zobacz listę kompatybilnych aplikacji Oticon

Zobacz listę kompatybilnych akcesoriów bezprzewodowych Oticon

Kompatybilność dla aparatów słuchowych Oticon Made for iPhone, iPad, iPod touch i aplikacji Oticon.

  • Modele iPad

    iPad Pro 12,9 cala (2. generacji)


    iPad Pro 10,5 cala


    iPad (5 generacja)


    iPad Pro 9,7 cala


    iPad Pro 12,9 cala


    iPad Air 2


    iPad mini 4


    iPad mini 3


    iPad Air


    iPad mini 2


    iPad mini


    iPad (4. generacji)

  • Modele iPhone

    iPhone XS


    iPhone XS Max


    iPhone XR


    iPhone X


    iPhone 8


    iPhone 8 Plus


    iPhone 7


    iPhone 7 Plus


    iPhone SE


    iPhone 6s


    iPhone 6s Plus


    iPhone 6


    iPhone 6 Plus


    iPhone 5s


    iPhone 5c


    iPhone 5

  • Modele iPod

    iPod touch (6. generacji)


    iPod touch (5. generacji)

  • Apple Watch*

    Apple Watch 4


    Apple Watch 3


    Apple Watch 2


    Apple Watch 1


    Apple Watch (1. generacji)



    *Apple Watch jest kompatybilny wyłącznie z aplikacją Oticon ON App zainstalowaną na smartfonie.

Aparaty słuchowe można połączyć z iPhonem, iPadem i iPodem touch, aby strumieniowo przesyłać dźwięk, np. rozmowy telefoniczne, muzykę w jakości stereo, wideo i audiobooki bezpośrednio do aparatów słuchowych.

• Aparaty słuchowe są kompatybilne z urządzeniami z systemem operacyjnym iOS 10.3 lub nowszym.
Aplikacja Oticon ON jest kompatybilna z urządzeniami z systemem operacyjnym iOS 10.3 lub nowszym. Aby by móc korzystać z HearingFitness aparaty słuchowe Oticon Opn wymagają oprogramowania firmware 6.0 lub nowszego. Aparaty słuchowe Oticon Siya wymagają oprogramowania firmware 1.0 lub nowszego.
Aplikacja Oticon RemoteCare jest kompatybilna z iPhonem 5s lub nowszym. Wymagane jest iOS 11.0 lub nowsze. Aparaty słuchowe Oticon Opn wymagają oprogramowania firmware 6.0 lub nowszego. Aparaty słuchowe Oticon Siya wymagają oprogramowania firmware 1.0 lub nowszego.

Kompatybilność dla aparatów słuchowych Oticon i aplikacji Oticon

  • Samsung


    Samsung Galaxy S9


    Samsung Galaxy S9+


    Samsung Galaxy S8


    Samsung Galaxy S8+

     

    Samsung Galaxy S7


    Samsung Galaxy S7 Edge


    Samsung Galaxy S6


    Samsung Galaxy S6 Edge


    Samsung Galaxy A5 (2017)


    Samsung Galaxy Note 4

  • Google


    Google Pixel


    Google Pixel XL


    Google Pixel 2

  • Sony


    Sony Xperia XA


    Sony Xperia XZ


    Sony Xperia Z5 Premium

  • Inne


    Motorola Nexus 6


    HTC M9


    HTC 10


    Huawei P10


    LG G5


    LG Nexus 5x

Aparaty słuchowe i aplikacja Oticon ON są kompatybilne z wymienionymi powyżej urządzeniami. Zaleca się, aby urządzenie mobilne z systemem Android było zaktualizowane do systemu Android OS w wersji 7.0 (Nougat) lub nowszej. Aby by móc korzystać z HearingFitness aparaty słuchowe Oticon Opn wymagają oprogramowania firmware 6.0 lub nowszego. Aparaty słuchowe Oticon Siya wymagają oprogramowania firmware 1.0 lub nowszego.

Kompatybilne aplikacje Oticon

Aplikacja Oticon ON

 

Funkcje dostępne w aplikacji Oticon ON App:


• Zdalne sterowanie
• HearingFitness
• Tinnitus SoundSupport
• IFTTT

Wymagania dotyczące oprogramowania i systemu:

Urządzenia Apple: iOS 10.3 lub nowsze.
Urządzenia Android: Wersja systemu Android 7.0 (Nougat) lub nowsza.
Aparaty słuchowe Oticon Opn: Firmware 6.0 lub nowsze do obsługi HearingFitness.
Aparaty słuchowe Oticon Siya: Firmware 1.0 lub nowszy.

Wskazówka dla użytkowników iPada:

Aby pobrać aplikację Oticon ON na iPad, wyszukaj Oticon i użyj filtru: tylko iPhone.

Informacje dla użytkowników Apple Watch:

Apple Watch obsługuje regulację głośności i zmianę programów.

 

Download_on_the_App_Store_Badge_US-UK_135x40 android

 

Aplikacja Oticon RemoteCare

 

Wymagania dotyczące oprogramowania i systemu:


Urządzenia Apple: iOS 11.0 lub nowsze. Tylko iPhone 5s lub nowszy.
Aparaty słuchowe Oticon Opn: Firmware 6.0 lub nowszy.
Aparaty słuchowe Oticon Siya: Firmware 1.0 lub nowszy.

 

Download Oticon ConnectLine app in iTunes

Kompatybilne akcesoria bezprzewodowe Oticon

ConnectClip

ConnectClip łączy się bezpośrednio z aparatami słuchowymi Oticon oraz może być używany z aplikacją Oticon ON App.


Wymagania dotyczące urządzeń mobilnych i akcesoriów:

Bluetooth 2.1 +EDR lub nowsze.


Inne akcesoria Oticon:


• Pilot zdalnego sterowania 3.0
• Adapter TV 3.0
• Adapter telefoniczny 2.0 (wymaga ConnectClip)
• Adapter BTD 800 USB (wymaga ConnectClip)

Apple, logo Apple, iPhone, iPad, i iPod są znakami towarowymi firmy Apple Inc., zarejestrowanymi w Stanach Zjednoczonychi innych krajach. App Store jest znakiem usługowym firmy Apple Inc. Android, Google Play i logo Google Play są znakami towarowymi firmy Google LLC.